Permalink
Browse files

Bump PHP dependency to 5.4+

  • Loading branch information...
1 parent 64fa727 commit 38ccedb143962383cee530df4d4e705c4cfc08b5 @Anahkiasen Anahkiasen committed Mar 4, 2014
Showing with 3 additions and 4 deletions.
  1. +0 −1 .travis.yml
  2. +1 −1 composer.json
  3. +2 −2 composer.lock
View
@@ -1,7 +1,6 @@
language: php
php:
- - 5.3
- 5.4
- 5.5
View
@@ -4,7 +4,7 @@
"keywords": ["zmq", "zeromq"],
"license": "MIT",
"require": {
- "php": ">=5.3.2",
+ "php": ">=5.4.0",
"ext-zmq": "*",
"evenement/evenement": "~2.0",
"react/event-loop": "0.3.*"
View
@@ -3,7 +3,7 @@
"This file locks the dependencies of your project to a known state",
"Read more about it at http://getcomposer.org/doc/01-basic-usage.md#composer-lock-the-lock-file"
],
- "hash": "c557a43b92a8cb11170eeb16546c11c6",
+ "hash": "abb61284fd13d776d248bdb1f3650c13",
"packages": [
{
"name": "evenement/evenement",
@@ -106,7 +106,7 @@
],
"platform": {
- "php": ">=5.3.2",
+ "php": ">=5.4.0",
"ext-zmq": "*"
},
"platform-dev": {

0 comments on commit 38ccedb

Please sign in to comment.