Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update install.rst dropped the Python 2.7 only part #3814

Closed
wants to merge 1 commit into from
Closed

Update install.rst dropped the Python 2.7 only part #3814

wants to merge 1 commit into from

Conversation

@varunotelli
Copy link
Contributor

@varunotelli varunotelli commented Mar 16, 2018

No description provided.

Copy link
Member

@humitos humitos left a comment

Thanks for your collaboration. I think this is great and we should point contributors to use 3.6

Please, check my comment on the review.

@@ -9,8 +9,7 @@ It will get you to a point of having a local running instance.
.. warning::

Read the Docs does not itself run under Python 3 (though it does support
building documentation for Python 3 projects). Please ensure the subsequent
steps are performed using Python 2.7.
building documentation for Python 3 projects).
Copy link
Member

@humitos humitos Mar 16, 2018

I suppose that we need to remove the whole warning and update the docs to point the contributors to use Python 3.6

@humitos
Copy link
Member

@humitos humitos commented Mar 16, 2018

Closing this one in favor of #3815

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants