Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade all packages removing py2 compatibility #5179

Merged
merged 5 commits into from Jan 29, 2019

Conversation

@humitos
Copy link
Member

@humitos humitos commented Jan 26, 2019

Upgrade all the packages, including (to note):

  • django-elasticsearch-dsl
  • django-filter

and removing py2 compatibility for linting.

@humitos humitos force-pushed the humitos/upgrade-packages branch from c96b0f7 to 6f1e109 Jan 26, 2019
@humitos humitos requested a review from Jan 26, 2019
@ericholscher ericholscher merged commit e33c433 into master Jan 29, 2019
1 of 2 checks passed
@delete-merged-branch delete-merged-branch bot deleted the humitos/upgrade-packages branch Jan 29, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants