Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Incompatible dependency for prospector with pylint-django #5306

Merged
merged 3 commits into from Feb 19, 2019

Conversation

@rexzing
Copy link
Contributor

@rexzing rexzing commented Feb 18, 2019

Fix #5304.
prospector version 1.1.6.2 is expect the pylint-django 2.0.2 version (Check here). But current requirements file define it as pylint-django<2.0.5. This makes a dependency incompatibility when pylint-django version 2.0.3 or 2.0.4 installed.

stsewd
stsewd approved these changes Feb 18, 2019
Copy link
Member

@stsewd stsewd left a comment

Thanks!

@rexzing rexzing changed the title Incompatible dependency for prospector with pylint-django #5304 Incompatible dependency for prospector with pylint-django Feb 18, 2019
@ericholscher ericholscher merged commit 6d960f1 into readthedocs:master Feb 19, 2019
1 check passed
@rexzing rexzing deleted the issue_#5304 branch Feb 20, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

3 participants