Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Downgraded to Electron 2 #1004

Merged
merged 2 commits into from Nov 15, 2018
Merged

Downgraded to Electron 2 #1004

merged 2 commits into from Nov 15, 2018

Conversation

@kraenhansen
Copy link
Member

@kraenhansen kraenhansen commented Nov 15, 2018

Because of electron-updater v4.0.0 is the first version with Electron 3 support and because it's currently broken (electron-userland/electron-builder#3480) we need to downgrade from electron 3 to 2 until electron-updater is stable with electron at version 3.

@kraenhansen kraenhansen requested a review from nirinchev Nov 15, 2018
@kraenhansen kraenhansen self-assigned this Nov 15, 2018
@kraenhansen kraenhansen merged commit 0f491fa into master Nov 15, 2018
1 check passed
Loading
@kraenhansen kraenhansen deleted the kh/electron-2-downgrade branch Nov 15, 2018
@kraenhansen kraenhansen mentioned this pull request Jan 7, 2019
5 tasks
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

1 participant