pyvenv deprecated in python 3.6 #330

Open
mjhea0 opened this Issue Jan 9, 2017 · 0 comments

Projects

None yet

1 participant

@mjhea0
Contributor
mjhea0 commented Jan 9, 2017

just starting Real Python 2, really enjoying it so far. Good chance I'm just screwing up here but.... in section 1.2.5 we're told to run $pyvenv3.5 env, and when that didn't work I googled around and found this documentation saying pyvenv has been deprecated as of python 3.6. Is it possible this needs updating? Very possible I just screwed things up, but wanted to let you know in case.

https://docs.python.org/3/library/venv.html

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment