New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

v2.1.0 #5: corrupted cycle actions (!), problems with list views #362

Closed
Jeff0S opened this Issue Jul 8, 2014 · 4 comments

Comments

Projects
None yet
1 participant
@Jeff0S
Member

Jeff0S commented Jul 8, 2014

From jeffos...@gmail.com on August 27, 2011 23:18:43

Internal stuff ( r539 ) but I enter a bug report(many users seem to have downloaded this beta version..)

I did some first tests folowing the list view updates in this pre-release, hot: in the cycle action editor, the commands' right list view is now sortable (were not before) => cycle actions are corrupted, difficult to restore them

  • all internal drag&drop feature (Auto color/icon, Resources view, etc..) semm broken here
  • quicks tests only. needs more tests (but will be busy in the coming days..)

Original issue: http://code.google.com/p/sws-extension/issues/detail?id=362

@Jeff0S

This comment has been minimized.

Member

Jeff0S commented Jul 8, 2014

From swstim on August 27, 2011 14:25:07

Hi Jeffos, I have listview fix that I just did for issue 360 . I'll commit it now.

@Jeff0S

This comment has been minimized.

Member

Jeff0S commented Jul 8, 2014

From jeffos...@gmail.com on August 27, 2011 15:02:31

E X C E L E N T !

but can't test as fast :) but will do as soon as I can with the fix..
Thanks Tim!

@Jeff0S

This comment has been minimized.

Member

Jeff0S commented Jul 8, 2014

From jeffos...@gmail.com on August 27, 2011 15:14:42

ok, I have to go sorry.. but I just checked r543 (fix for Issue 360 ) and unforyunately both issues still there.

I would suggest removing v2.1.0 #5 from the download page until we fix..

@Jeff0S

This comment has been minimized.

Member

Jeff0S commented Jul 8, 2014

From swstim on August 28, 2011 07:57:27

Fixed in r544 , v2.1.0.6 My fault, sorry!!!

Status: Fixed

@Jeff0S Jeff0S closed this Jul 8, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment