New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Cue bus generator not copying track levels to sends? #449

Closed
Jeff0S opened this Issue Jul 8, 2014 · 4 comments

Comments

Projects
None yet
1 participant
@Jeff0S
Member

Jeff0S commented Jul 8, 2014

From timlloyd...@gmail.com on January 27, 2012 19:07:15

What steps will reproduce the problem? - select tracks

  • run action "SWS/S&M: Open cue buss generator"
  • create pre-fader cue bus
  • track levels are not copied to send levels What is the expected output? What do you see instead? - track levels should be copied to send levels
  • currently, the sends are always created according to the setting in "Preferences/Project/"Track/Send Defaults"/Send default gain

What version of SWS extension are you using? (Extensions -> About SWS...)

latest What is your Reaper version number and CPU architecture (e.g. Reaper 3.75 x64)? - reaper v4.16pre7 32-bit What operating system are you running? (e.g. Windows XP/7, OSX 10.5.8 etc, 64bit?) - OSX 10.6.8

Original issue: http://code.google.com/p/sws-extension/issues/detail?id=449

@Jeff0S

This comment has been minimized.

Member

Jeff0S commented Jul 8, 2014

From jeffos...@gmail.com on January 27, 2012 11:56:59

thanks for the report, Tim! confirmed, fix coming soon..

Status: Started
Owner: jeffos...@gmail.com

@Jeff0S

This comment has been minimized.

Member

Jeff0S commented Jul 8, 2014

From timlloyd...@gmail.com on January 27, 2012 14:32:17

Thanks Jeffos :)

@Jeff0S

This comment has been minimized.

Member

Jeff0S commented Jul 8, 2014

From jeffos...@gmail.com on February 09, 2012 11:51:56

fixed ( r687 )
will be available in the next release..

Status: Fixed

@Jeff0S

This comment has been minimized.

Member

Jeff0S commented Jul 8, 2014

From timlloyd...@gmail.com on February 11, 2012 12:03:46

Great, thanks :)

@Jeff0S Jeff0S closed this Jul 8, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment