New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Playlist Bug #466

Closed
Jeff0S opened this Issue Jul 8, 2014 · 3 comments

Comments

Projects
None yet
1 participant
@Jeff0S
Member

Jeff0S commented Jul 8, 2014

From pyt...@yahoo.com on May 02, 2012 06:57:49

Hey Jeffos,

I just installed 2.2.0.6 and it appears there is a bug.
Create 3 regions in REAPER and then create a new regions playlist, then click "Add all regions" and you should notice that region #3 gets listed as "Unknown region".

Anton9

Original issue: http://code.google.com/p/sws-extension/issues/detail?id=466

@Jeff0S

This comment has been minimized.

Member

Jeff0S commented Jul 8, 2014

From jeffos...@gmail.com on May 02, 2012 03:12:20

Confirmed (I have optimized things so much that they do not do their job anymore :-)
Thanks for the report Anton9!
fixed in next release..

Status: Started
Owner: jeffos...@gmail.com

@Jeff0S

This comment has been minimized.

Member

Jeff0S commented Jul 8, 2014

From jeffos...@gmail.com on May 04, 2012 15:34:30

fixed r754 !

@Jeff0S

This comment has been minimized.

Member

Jeff0S commented Jul 8, 2014

From jeffos...@gmail.com on May 04, 2012 15:35:25

Status: Fixed

@Jeff0S Jeff0S closed this Jul 8, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment