New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

No SWS menu "color square" in "Set to custom color" menu on OSX #533

Closed
Jeff0S opened this Issue Jul 8, 2014 · 2 comments

Comments

Projects
None yet
1 participant
@Jeff0S
Member

Jeff0S commented Jul 8, 2014

From leo.cu...@gmail.com on November 17, 2012 05:25:22

What steps will reproduce the problem? Installing latest version of Reaper (as of today 4.30) and SWS extensions. What is the expected output? What do you see instead? When trying to color tracks or regions, in "SWS track color" for "Set to custom color" X there is no color square to define what color is assigned to the "custom color".

What version of SWS extension are you using? (Extensions -> About SWS...)
Version 2.3.0 Build #4 - Aug 30 2012 What is your Reaper version number and CPU architecture (e.g. Reaper 3.75 x64)? Reaper version 4.30 (but same issues on previous versions too). iMak 11.2, Intel Core i3, 3.06GHz, No of processors 1 (2x cores) What operating system are you running? (e.g. Windows XP/7, OSX 10.5.8 etc, 64bit?) OSX 10.6.8

Attachment: no SWS colours in menu.png

Original issue: http://code.google.com/p/sws-extension/issues/detail?id=533

@Jeff0S

This comment has been minimized.

Show comment
Hide comment
@Jeff0S

Jeff0S Jul 8, 2014

Member

From jeffos...@gmail.com on December 19, 2012 02:05:19

yes, this is simply not implemented in OSX but (=>FR?)
note: it seems doable thanks to the latest WDL/SWELL

Member

Jeff0S commented Jul 8, 2014

From jeffos...@gmail.com on December 19, 2012 02:05:19

yes, this is simply not implemented in OSX but (=>FR?)
note: it seems doable thanks to the latest WDL/SWELL

@Jeff0S

This comment has been minimized.

Show comment
Hide comment
@Jeff0S

Jeff0S Jul 8, 2014

Member

From jeffos...@gmail.com on December 19, 2012 02:24:33

Labels: -Type-Defect Type-Enhancement

Member

Jeff0S commented Jul 8, 2014

From jeffos...@gmail.com on December 19, 2012 02:24:33

Labels: -Type-Defect Type-Enhancement

@swstim swstim closed this in d62ba16 Mar 28, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment