New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

BUG: "SWS/BR: Copy take media item source file path of selected items to clipboard" adds an invalid character to the path #846

Closed
mrdeangray opened this Issue Mar 18, 2017 · 3 comments

Comments

Projects
None yet
2 participants
@mrdeangray

After running the action and pasting the file path in an Open File Dialog window of another app, I get a message like the following:

@swstim

This comment has been minimized.

Show comment
Hide comment
@swstim

swstim Mar 24, 2017

Member

Do you have any more info? Is it a slash character that's causing the issue? Does it work if you add quotes to the front and back of the pasted name?

Member

swstim commented Mar 24, 2017

Do you have any more info? Is it a slash character that's causing the issue? Does it work if you add quotes to the front and back of the pasted name?

@mrdeangray

This comment has been minimized.

Show comment
Hide comment
@mrdeangray

mrdeangray Mar 24, 2017

swstim added a commit that referenced this issue Mar 24, 2017

Don't add a newline to the end of single filenames for "SWS/BR: Copy …
…take media source file path of selected items to clipboard" Fixes #846
@swstim

This comment has been minimized.

Show comment
Hide comment
@swstim

swstim Mar 24, 2017

Member

Ah, thank you. Fixed for next pre.

Member

swstim commented Mar 24, 2017

Ah, thank you. Fixed for next pre.

@swstim swstim closed this Mar 24, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment