New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

SWS Issues on OSX 10.13 High Sierra / Reaper 5.50 #897

Closed
acklin83 opened this Issue Sep 27, 2017 · 3 comments

Comments

Projects
None yet
3 participants
@acklin83

acklin83 commented Sep 27, 2017

All my Themes are gone from the menu (still in Resources Folder) and no more right-click menus on TCP/MCP/Media Lane. It all works if I uninstall SWS.
Other User Reports include inability to select anything from the "File" Menu and empty "Recent Projects" list (although correctly written in Reaper.ini file).

@swstim

This comment has been minimized.

Show comment
Hide comment
@swstim

swstim Sep 27, 2017

Member

Thanks - fix coming later today.

Member

swstim commented Sep 27, 2017

Thanks - fix coming later today.

@swstim

This comment has been minimized.

Show comment
Hide comment
@swstim

swstim Sep 28, 2017

Member

Fixed in v2.9.7

Member

swstim commented Sep 28, 2017

Fixed in v2.9.7

@swstim swstim closed this Sep 28, 2017

@pophitru

This comment has been minimized.

Show comment
Hide comment
@pophitru

pophitru Sep 29, 2017

Is it the time to upgrade to 10.13 to work in reaper? Is MIDI window issue fixed now?

pophitru commented Sep 29, 2017

Is it the time to upgrade to 10.13 to work in reaper? Is MIDI window issue fixed now?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment