Permalink
Browse files

Rack dependency bumped to 1.1.0, tests passing. [#3558 state:resolved]

Signed-off-by: José Valim <jose.valim@gmail.com>
  • Loading branch information...
1 parent 5b1f4c5 commit 74206aeff2b6a960612a820ec47e91ef9b778262 @rizwanreza rizwanreza committed with josevalim May 16, 2010
Showing with 2 additions and 2 deletions.
  1. +1 −1 actionpack/Rakefile
  2. +1 −1 actionpack/lib/action_controller.rb
View
@@ -80,7 +80,7 @@ spec = Gem::Specification.new do |s|
s.requirements << 'none'
s.add_dependency('activesupport', '= 2.3.6' + PKG_BUILD)
- s.add_dependency('rack', '~> 1.0.0')
+ s.add_dependency('rack', '~> 1.1.0')
s.require_path = 'lib'
s.autorequire = 'action_controller'
@@ -31,7 +31,7 @@
end
end
-gem 'rack', '~> 1.0.1'
+gem 'rack', '~> 1.1.0'
require 'rack'
require 'action_controller/cgi_ext'

0 comments on commit 74206ae

Please sign in to comment.