Skip to content
Pow! Puppet Module for boxen
Puppet
Find file
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
files
manifests
Readme.md

Readme.md

Pow! Puppet Module for Boxen

Installs and sets up Pow!.

Usage

include pow

site.pp Includes nvm and nodejs by default, add the following if you've removed it.

# core modules, needed for most things
include nvm

# node versions
include nodejs::0-6

Required Puppet Modules

  • boxen
  • homebrew
  • nodejs
  • nvm

Developing

Write code.

Something went wrong with that request. Please try again.