New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Set minimum version of dep XML::Parser::Lite #26

Merged
merged 1 commit into from Jun 9, 2016

Conversation

Projects
None yet
2 participants
@openstrike

openstrike commented Jun 7, 2016

This is a simple PR in response to RT 104101 which points out that newer versions of XML::Parser::Lite are required to avoid the earlier-reported bug.

I've been assigned this dist as part of the CPAN PR Challenge and would welcome any pointers to areas you think might benefit from attention - otherwise I'll look further at the open RT tickets and outstanding kwalitee reports.

@redhotpenguin

This comment has been minimized.

Show comment
Hide comment
@redhotpenguin

redhotpenguin Jun 9, 2016

Owner

Looks good :)

Owner

redhotpenguin commented Jun 9, 2016

Looks good :)

@redhotpenguin redhotpenguin merged commit 54d0764 into redhotpenguin:master Jun 9, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment