Permalink
Commits on Apr 13, 2017
Commits on Mar 8, 2017
  1. v2.0.1: Relax gem dependencies

    tubbo committed Mar 8, 2017
Commits on Mar 2, 2017
  1. Merge pull request #23 from mathieujobin/patch-1

    smoothen redis-store dependency
    tubbo committed on GitHub Mar 2, 2017
  2. smoothen redis-store dependency

    mathieujobin committed on GitHub Mar 2, 2017
Commits on Nov 7, 2016
  1. Merge pull request #22 from redis-store/drop-support-for-rbx19

    Drop support for Rubinius 1.9 mode
    tubbo committed on GitHub Nov 7, 2016
Commits on Nov 2, 2016
  1. Drop support for Rubinius 1.9 mode

    1.9.x is EOL in MRI Ruby Land, and Rubinius 1.9 mode isn't really used
    much anymore. This should make the builds pass again.
    tubbo committed Nov 2, 2016
Commits on Jul 13, 2016
Commits on Jul 11, 2016
  1. Merge pull request #19 from redis-store/rails5-final

    v2.0: Drop support for Ruby below 2.2 (thanks @connorshea)
    tubbo committed on GitHub Jul 11, 2016
  2. Remove jruby 1.9 mode from the build matrix

    tubbo committed Jul 11, 2016
  3. Remove test because why

    tubbo committed Jul 11, 2016
  4. v2.0: Drop support for Ruby below 2.2 (thanks @connorshea)

    Fixes #17, major shoutouts to @connorshea for getting this off the
    ground. This also edits the CI config to drop support for older Ruby
    versions.
    tubbo committed Jul 11, 2016
Commits on May 9, 2016
  1. Fix gem dependency versions

    tubbo committed May 9, 2016
  2. v2.0.0: Upgrade to Rack 2.0

    This release includes some backwards-incompatible changes that pertain
    to Rails' upgrade to Rack 2.x.
    tubbo committed May 9, 2016
Commits on Feb 3, 2016
  1. Merge pull request #14 from redis-store/update-docs

    Update README documentation
    shiro16 committed Feb 3, 2016
Commits on Feb 2, 2016
  1. Update README

    tubbo committed Feb 2, 2016
  2. Fix readme

    tubbo committed Feb 2, 2016
Commits on Dec 27, 2015
  1. travis.yml add Ruby 2.3.0

    shiro16 committed Dec 27, 2015
Commits on Dec 21, 2015
  1. Merge pull request #11 from marcroberts/patch-1

    Loosen dependancy on Rack to allow 1.5 and 2.x
    marceloboeira committed Dec 21, 2015
  2. Loosen dependancy on Rack to allow 1.5 and 2.x

    Rails 5 beta requires Rack 2.x and this gem is unusable unless can use Rack 2.x
    marcroberts committed Dec 21, 2015
Commits on Nov 15, 2015
  1. Update README.md

    radar committed Nov 15, 2015
Commits on Oct 10, 2015
  1. Merge pull request #10 from dreyks/connection_pool

    add support for ConnectionPool
    radar committed Oct 10, 2015
Commits on Oct 3, 2015
Commits on Jul 12, 2015
  1. Merge pull request #8 from kuraga/fix-1

    Introduce redis_store option (closes #1)
    radar committed Jul 12, 2015
Commits on Jun 26, 2015
Commits on Mar 9, 2015
  1. Merge pull request #6 from loe/fix-session-id-locking-and-implement-s…

    …kip-support
    
    Atomically lock session id and implement skip support.
    radar committed Mar 9, 2015
Commits on Mar 2, 2015
Commits on Aug 28, 2013
  1. Enable CI

    jodosha committed Aug 28, 2013
Commits on Aug 23, 2013
  1. Update README.md

    jodosha committed Aug 23, 2013
Commits on Nov 17, 2011
  1. Moved

    Luca Guidi committed Nov 17, 2011