Permalink
Browse files

Bumped redis-sinatra v1.3.3

  • Loading branch information...
1 parent 981adef commit 28298b3098c0ff68d163535d0903d102f4051e54 @jodosha jodosha committed Jun 26, 2012
@@ -1,5 +1,5 @@
class Redis
module Sinatra
- VERSION = '1.3.2'
+ VERSION = '1.3.3'
end
end
@@ -1,17 +1,17 @@
# -*- encoding: utf-8 -*-
-$:.push File.expand_path("../lib", __FILE__)
-require "redis-sinatra/version"
+$:.push File.expand_path('../lib', __FILE__)
+require 'redis-sinatra/version'
Gem::Specification.new do |s|
- s.name = "redis-sinatra"
+ s.name = 'redis-sinatra'
s.version = Redis::Sinatra::VERSION
- s.authors = ["Luca Guidi", "Matt Horan"]
- s.email = ["me@lucaguidi.com"]
- s.homepage = "http://jodosha.github.com/redis-store"
+ s.authors = ['Luca Guidi', 'Matt Horan']
+ s.email = ['me@lucaguidi.com']
+ s.homepage = 'http://jodosha.github.com/redis-store'
s.summary = %q{Redis for Sinatra}
s.description = %q{Redis for Sinatra}
- s.rubyforge_project = "redis-sinatra"
+ s.rubyforge_project = 'redis-sinatra'
s.files = `git ls-files`.split("\n")
s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
@@ -1,7 +1,7 @@
require 'test_helper'
describe Redis::Sinatra::VERSION do
- it "must be equal to 1.3.2" do
- Redis::Sinatra::VERSION.must_equal '1.3.2'
+ it "must be equal to 1.3.3" do
+ Redis::Sinatra::VERSION.must_equal '1.3.3'
end
end

0 comments on commit 28298b3

Please sign in to comment.