Permalink
Browse files

relax requirement on redis (use >= 2.2.0)

Because resque still depends on redis 2.x and sidekiq on redis 3.x,
using >= 2.2.0 instead of ~> 3.0.0 allows compatibility with both.
  • Loading branch information...
1 parent 41b7c95 commit add3e89d5073894aa0056b675c8d37ce95d8f478 @lwe lwe committed Jun 25, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 redis-store/redis-store.gemspec
View
2 redis-store/redis-store.gemspec
@@ -18,7 +18,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_dependency 'redis', '~> 3.0.0'
+ s.add_dependency 'redis', '>= 2.2.0'
s.add_development_dependency 'rake', '~> 0.9.2.2'
s.add_development_dependency 'bundler', '~> 1.1.rc'

0 comments on commit add3e89

Please sign in to comment.