Permalink
Browse files

README, CHANGELOG

  • Loading branch information...
1 parent 28298b3 commit eaf42eeeb8696784edd9d19bcaa24209d3a2f4d4 @jodosha jodosha committed Jun 26, 2012
View
@@ -1,3 +1,32 @@
+*1.1.1 (June 26, 2012)*
+
+ * Bump version v1.1.1
+ * README, CHANGELOG
+ * Bumped redis-sinatra 1.3.3
+ * Bumped redis-rack 1.4.2
+ * Bumped redis-i18n 0.6.1
+ * Relaxing dependencies
+ * Relax requirement on redis (use >= 2.2.0)
+ Because resque still depends on redis 2.x and sidekiq on redis 3.x,
+ using >= 2.2.0 instead of ~> 3.0.0 allows compatibility with both. [Lukas Westermann]
+ * Use default value for port, otherwise factory_test.rb:65 fails (port = 0) [Lukas Westermann]
+ * Use redis 3.x [Lukas Westermann]
+ * Adding examples for rails cache store config with URLs [aliix]
+ * Bumped redis-rack-cache 1.2
+ * Bump: [Matt Horan]
+ - redis-rails 3.2.3
+ - redis-actionpack 3.2.3
+ - redis-activesupport 3.2.3
+ * Loosen actionpack version requirement for possible Rails 3.2.3 compatibility [Filip Tepper]
+ * Add Rails 3.2.2 support for redis-actionpack, redis-activesupport, redis-rails [Jack Chu]
+ * Bumped redis-rack 1.4.1
+ * Bumped:
+ - redis-rack 1.4.0
+ - redis-activesupport 3.2.1
+ - redis-actionpack 3.2.1
+ - redis-rails 3.2.1
+ * Bump redis-sinatra 1.3.2
+
*1.1.0 (February 14, 2012)*
* Bump version v1.1.0
View
@@ -16,9 +16,9 @@ MacOS X users should use [Homebrew](https://github.com/mxcl/homebrew) to install
Download and install Redis from [http://redis.io](http://redis.io/)
- wget http://redis.googlecode.com/files/redis-2.4.7.tar.gz
- tar -zxf redis-2.4.7.tar.gz
- mv redis-2.4.7 redis
+ wget http://redis.googlecode.com/files/redis-2.4.15.tar.gz
+ tar -zxf redis-2.4.15.tar.gz
+ mv redis-2.4.15 redis
cd redis
make
@@ -30,7 +30,7 @@ Download and install Redis from [http://redis.io](http://redis.io/)
git clone git://github.com/jodosha/redis-store.git
cd redis-store
- gem install bundler --pre # required version: 1.1.rc
+ gem install bundler
ruby ci/run.rb
If you are on **Snow Leopard** you have to run `env ARCHFLAGS="-arch x86_64" ruby ci/run.rb`
@@ -14,9 +14,9 @@ MacOS X users should use [Homebrew](https://github.com/mxcl/homebrew) to install
Download and install Redis from [http://redis.io](http://redis.io/)
- wget http://redis.googlecode.com/files/redis-2.4.5.tar.gz
- tar -zxf redis-2.4.5.tar.gz
- mv redis-2.4.5 redis
+ wget http://redis.googlecode.com/files/redis-2.4.15.tar.gz
+ tar -zxf redis-2.4.15.tar.gz
+ mv redis-2.4.15 redis
cd redis
make
@@ -53,7 +53,7 @@ For advanced configuration options, please check the [Redis Store Wiki](https://
git clone git://github.com/jodosha/redis-store.git
cd redis-store/redis-actionpack
- gem install bundler --pre # required version: 1.1.rc
+ gem install bundler
bundle exec rake
If you are on **Snow Leopard** you have to run `env ARCHFLAGS="-arch x86_64" bundle exec rake`
@@ -14,9 +14,9 @@ MacOS X users should use [Homebrew](https://github.com/mxcl/homebrew) to install
Download and install Redis from [http://redis.io](http://redis.io/)
- wget http://redis.googlecode.com/files/redis-2.4.5.tar.gz
- tar -zxf redis-2.4.5.tar.gz
- mv redis-2.4.5 redis
+ wget http://redis.googlecode.com/files/redis-2.4.15.tar.gz
+ tar -zxf redis-2.4.15.tar.gz
+ mv redis-2.4.15 redis
cd redis
make
@@ -42,7 +42,7 @@ For advanced configuration options, please check the [Redis Store Wiki](https://
git clone git://github.com/jodosha/redis-store.git
cd redis-store/redis-activesupport
- gem install bundler --pre # required version: 1.1.rc
+ gem install bundler
bundle exec rake
If you are on **Snow Leopard** you have to run `env ARCHFLAGS="-arch x86_64" bundle exec rake`
View
@@ -14,9 +14,9 @@ MacOS X users should use [Homebrew](https://github.com/mxcl/homebrew) to install
Download and install Redis from [http://redis.io](http://redis.io/)
- wget http://redis.googlecode.com/files/redis-2.4.5.tar.gz
- tar -zxf redis-2.4.5.tar.gz
- mv redis-2.4.5 redis
+ wget http://redis.googlecode.com/files/redis-2.4.15.tar.gz
+ tar -zxf redis-2.4.15.tar.gz
+ mv redis-2.4.15 redis
cd redis
make
@@ -37,7 +37,7 @@ For advanced configuration options, please check the [Redis Store Wiki](https://
git clone git://github.com/jodosha/redis-store.git
cd redis-store/redis-i18n
- gem install bundler --pre # required version: 1.1.rc
+ gem install bundler
bundle exec rake
If you are on **Snow Leopard** you have to run `env ARCHFLAGS="-arch x86_64" bundle exec rake`
@@ -14,9 +14,9 @@ MacOS X users should use [Homebrew](https://github.com/mxcl/homebrew) to install
Download and install Redis from [http://redis.io](http://redis.io/)
- wget http://redis.googlecode.com/files/redis-2.4.5.tar.gz
- tar -zxf redis-2.4.5.tar.gz
- mv redis-2.4.5 redis
+ wget http://redis.googlecode.com/files/redis-2.4.15.tar.gz
+ tar -zxf redis-2.4.15.tar.gz
+ mv redis-2.4.15 redis
cd redis
make
@@ -44,7 +44,7 @@ For advanced configuration options, please check the [Redis Store Wiki](https://
git clone git://github.com/jodosha/redis-store.git
cd redis-store/redis-rack-cache
- gem install bundler --pre # required version: 1.1.rc
+ gem install bundler
bundle exec rake
If you are on **Snow Leopard** you have to run `env ARCHFLAGS="-arch x86_64" bundle exec rake`
View
@@ -14,9 +14,9 @@ MacOS X users should use [Homebrew](https://github.com/mxcl/homebrew) to install
Download and install Redis from [http://redis.io](http://redis.io/)
- wget http://redis.googlecode.com/files/redis-2.4.5.tar.gz
- tar -zxf redis-2.4.5.tar.gz
- mv redis-2.4.5 redis
+ wget http://redis.googlecode.com/files/redis-2.4.15.tar.gz
+ tar -zxf redis-2.4.15.tar.gz
+ mv redis-2.4.15 redis
cd redis
make
@@ -41,7 +41,7 @@ For advanced configuration options, please check the [Redis Store Wiki](https://
git clone git://github.com/jodosha/redis-store.git
cd redis-store/redis-rack
- gem install bundler --pre # required version: 1.1.rc
+ gem install bundler
bundle exec rake
If you are on **Snow Leopard** you have to run `env ARCHFLAGS="-arch x86_64" bundle exec rake`
View
@@ -14,9 +14,9 @@ MacOS X users should use [Homebrew](https://github.com/mxcl/homebrew) to install
Download and install Redis from [http://redis.io](http://redis.io/)
- wget http://redis.googlecode.com/files/redis-2.4.5.tar.gz
- tar -zxf redis-2.4.5.tar.gz
- mv redis-2.4.5 redis
+ wget http://redis.googlecode.com/files/redis-2.4.15.tar.gz
+ tar -zxf redis-2.4.15.tar.gz
+ mv redis-2.4.15 redis
cd redis
make
@@ -57,7 +57,7 @@ For advanced configuration options, please check the [Redis Store Wiki](https://
git clone git://github.com/jodosha/redis-store.git
cd redis-store/redis-rails
- gem install bundler --pre # required version: 1.1.rc
+ gem install bundler
bundle exec rake
If you are on **Snow Leopard** you have to run `env ARCHFLAGS="-arch x86_64" bundle exec rake`
View
@@ -14,9 +14,9 @@ MacOS X users should use [Homebrew](https://github.com/mxcl/homebrew) to install
Download and install Redis from [http://redis.io](http://redis.io/)
- wget http://redis.googlecode.com/files/redis-2.4.5.tar.gz
- tar -zxf redis-2.4.5.tar.gz
- mv redis-2.4.5 redis
+ wget http://redis.googlecode.com/files/redis-2.4.15.tar.gz
+ tar -zxf redis-2.4.15.tar.gz
+ mv redis-2.4.15 redis
cd redis
make
@@ -47,7 +47,7 @@ For advanced configuration options, please check the [Redis Store Wiki](https://
git clone git://github.com/jodosha/redis-store.git
cd redis-store/redis-sinatra
- gem install bundler --pre # required version: 1.1.rc
+ gem install bundler
bundle exec rake
If you are on **Snow Leopard** you have to run `env ARCHFLAGS="-arch x86_64" bundle exec rake`
View
@@ -16,17 +16,17 @@ MacOS X users should use [Homebrew](https://github.com/mxcl/homebrew) to install
Download and install Redis from [http://redis.io](http://redis.io/)
- wget http://redis.googlecode.com/files/redis-2.4.5.tar.gz
- tar -zxf redis-2.4.5.tar.gz
- mv redis-2.4.5 redis
+ wget http://redis.googlecode.com/files/redis-2.4.15.tar.gz
+ tar -zxf redis-2.4.15.tar.gz
+ mv redis-2.4.15 redis
cd redis
make
## Running tests
git clone git://github.com/jodosha/redis-store.git
cd redis-store/redis-store
- gem install bundler --pre # required version: 1.1.rc
+ gem install bundler
ruby ci/run.rb
If you are on **Snow Leopard** you have to run `env ARCHFLAGS="-arch x86_64" ruby ci/run.rb`

0 comments on commit eaf42ee

Please sign in to comment.