Dependency on redis version 2.2.x #126

Closed
fenelon opened this Issue Apr 11, 2012 · 3 comments

Comments

Projects
None yet
4 participants

fenelon commented Apr 11, 2012

I've ran into an issue that redis-rails doesn't work with redis 3.0.0.rc1

Details here:
redis/redis-rb#214 (comment)

Contributor

mhoran commented May 24, 2012

Looks like 3.0 is officially out, so we're going to need to update this. Thanks.

Same error: Redis is not a module (TypeError)

Bundler could not find compatible versions for gem "redis":
  In Gemfile:
    redis-rails (~> 3.2.3) ruby depends on
      redis (~> 2.2.0) ruby

    sidekiq (~> 2.0.2) ruby depends on
      redis (3.0.1)

any news?

jodosha closed this Jan 18, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment