Envelope icon start a little too high compared to the other ones #30

Closed
Cipa opened this Issue Mar 20, 2013 · 3 comments

Comments

Projects
None yet
2 participants
@Cipa

Cipa commented Mar 20, 2013

If you look at the bottom edge and compare it to the one blow it icon-user you can see what I am talking about

Thank you

@aristath

This comment has been minimized.

Show comment Hide comment
@aristath

aristath Mar 20, 2013

Contributor

All icons are horizontally and vertically centered. This is on purpose... If the first letter was capital (like it is on most buttons etc) you'd see that the icon is at the center of the line.

Contributor

aristath commented Mar 20, 2013

All icons are horizontally and vertically centered. This is on purpose... If the first letter was capital (like it is on most buttons etc) you'd see that the icon is at the center of the line.

@Cipa

This comment has been minimized.

Show comment Hide comment
@Cipa

Cipa Mar 20, 2013

I attached some samples. You can see that the icons don't start at the same location. Maybe I'm asking too much

If this is not something you would fix, is there a process to having my own fork? I know how to use git but I am not familiar with the tools I need to generate the fonts.

Thank you

Screen Shot 2013-03-20 at 12 08 33 PM
Screen Shot 2013-03-20 at 12 08 37 PM
Screen Shot 2013-03-20 at 12 09 27 PM
Screen Shot 2013-03-20 at 12 09 34 PM

Cipa commented Mar 20, 2013

I attached some samples. You can see that the icons don't start at the same location. Maybe I'm asking too much

If this is not something you would fix, is there a process to having my own fork? I know how to use git but I am not familiar with the tools I need to generate the fonts.

Thank you

Screen Shot 2013-03-20 at 12 08 33 PM
Screen Shot 2013-03-20 at 12 08 37 PM
Screen Shot 2013-03-20 at 12 09 27 PM
Screen Shot 2013-03-20 at 12 09 34 PM

@aristath

This comment has been minimized.

Show comment Hide comment
@aristath

aristath Nov 6, 2013

Contributor

I believe this has been fixedin the latest release, can you verify it?

Contributor

aristath commented Nov 6, 2013

I believe this has been fixedin the latest release, can you verify it?

@aristath aristath closed this Nov 8, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment