Skip to content
This repository
branch: master
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 325 lines (319 sloc) 7.285 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324
GIT
  remote: git://github.com/jwood/tenacity.git
  revision: 163ade7ad3993bfe63284c73d25011a585e5301f
  specs:
    tenacity (0.6.0)
      activesupport (>= 2.3)

GIT
  remote: git://github.com/ryanb/nested_form.git
  revision: f6744578d25a73c23608668fde2a20f7ae9d7d77
  specs:
    nested_form (0.3.1)

GIT
  remote: git://github.com/seyhunak/twitter-bootstrap-rails.git
  revision: 2c7c527c354d9068ce49346d4fd8389328d32ce6
  specs:
    twitter-bootstrap-rails (2.2.7)
      actionpack (>= 3.1)
      execjs
      rails (>= 3.1)
      railties (>= 3.1)

GEM
  remote: https://rubygems.org/
  specs:
    actionmailer (3.2.11)
      actionpack (= 3.2.11)
      mail (~> 2.4.4)
    actionpack (3.2.11)
      activemodel (= 3.2.11)
      activesupport (= 3.2.11)
      builder (~> 3.0.0)
      erubis (~> 2.7.0)
      journey (~> 1.0.4)
      rack (~> 1.4.0)
      rack-cache (~> 1.2)
      rack-test (~> 0.6.1)
      sprockets (~> 2.2.1)
    activemodel (3.2.11)
      activesupport (= 3.2.11)
      builder (~> 3.0.0)
    activerecord (3.2.11)
      activemodel (= 3.2.11)
      activesupport (= 3.2.11)
      arel (~> 3.0.2)
      tzinfo (~> 0.3.29)
    activerecord-import (0.4.1)
      activerecord (>= 3.0)
    activerecord-tableless (1.2.0)
      activerecord (>= 2.3.0)
    activeresource (3.2.11)
      activemodel (= 3.2.11)
      activesupport (= 3.2.11)
    activesupport (3.2.11)
      i18n (~> 0.6)
      multi_json (~> 1.0)
    arel (3.0.2)
    awesome_print (1.1.0)
    bcrypt-ruby (3.0.1)
    best_in_place (2.1.0)
      jquery-rails
      rails (~> 3.1)
    better_errors (0.9.0)
      coderay (>= 1.0.0)
      erubis (>= 2.6.6)
    binding_of_caller (0.7.2)
      debug_inspector (>= 0.0.1)
    bootstrap-wysihtml5-rails (0.3.1.20)
      railties (>= 3.0)
    builder (3.0.4)
    capistrano (2.14.1)
      highline
      net-scp (>= 1.0.0)
      net-sftp (>= 2.0.0)
      net-ssh (>= 2.0.14)
      net-ssh-gateway (>= 1.1.0)
    celluloid (0.12.4)
      facter (>= 1.6.12)
      timers (>= 1.0.0)
    choice (0.1.6)
    chronic (0.9.1)
    cocaine (0.4.2)
    coderay (1.0.9)
    coffee-rails (3.2.2)
      coffee-script (>= 2.2.0)
      railties (~> 3.2.0)
    coffee-script (2.2.0)
      coffee-script-source
      execjs
    coffee-script-source (1.4.0)
    commonjs (0.2.6)
    connection_pool (1.0.0)
    daemons (1.1.9)
    debug_inspector (0.0.2)
    declarative_authorization (0.5.7)
    devise (2.2.3)
      bcrypt-ruby (~> 3.0)
      orm_adapter (~> 0.1)
      railties (~> 3.1)
      warden (~> 1.2.1)
    erubis (2.7.0)
    eventmachine (1.0.0)
    execjs (1.4.0)
      multi_json (~> 1.0)
    facter (1.6.17)
    faker (1.1.2)
      i18n (~> 0.5)
    faraday (0.8.6)
      multipart-post (~> 1.1)
    faraday_middleware (0.9.0)
      faraday (>= 0.7.4, < 0.9)
    gemcutter (0.7.1)
    geocoder (1.1.6)
    gis-distance (1.0.0)
    gmaps4rails (1.5.6)
    highline (1.6.15)
    hike (1.2.3)
    i18n (0.6.4)
    journey (1.0.4)
    jquery-datatables-rails (1.11.2)
      jquery-rails
    jquery-rails (2.1.3)
      railties (>= 3.1.0, < 5.0)
      thor (~> 0.14)
    jquery-ui-rails (2.0.2)
      jquery-rails
      railties (>= 3.1.0)
    json (1.8.0)
    kgio (2.8.0)
    less (2.2.2)
      commonjs (~> 0.2.6)
    less-rails (2.2.6)
      actionpack (>= 3.1)
      less (~> 2.2.0)
    libv8 (3.11.8.13)
    mail (2.4.4)
      i18n (>= 0.4.0)
      mime-types (~> 1.16)
      treetop (~> 1.4.8)
    mime-types (1.19)
    mongoid (3.0.19)
      activemodel (~> 3.1)
      moped (~> 1.2)
      origin (~> 1.0)
      tzinfo (~> 0.3.22)
    moped (1.3.2)
    multi_json (1.7.6)
    multipart-post (1.2.0)
    mysql2 (0.3.11)
    net-scp (1.0.4)
      net-ssh (>= 1.99.1)
    net-sftp (2.0.5)
      net-ssh (>= 2.0.9)
    net-ssh (2.6.3)
    net-ssh-gateway (1.1.0)
      net-ssh (>= 1.99.1)
    origin (1.0.11)
    orm_adapter (0.4.0)
    paperclip (3.4.0)
      activemodel (>= 3.0.0)
      activerecord (>= 3.0.0)
      activesupport (>= 3.0.0)
      cocaine (~> 0.4.0)
      mime-types
    pdfkit (0.5.4)
    polyglot (0.3.3)
    populator (1.0.0)
    quiet_assets (1.0.2)
      railties (>= 3.1, < 5.0)
    rack (1.4.5)
    rack-cache (1.2)
      rack (>= 0.4)
    rack-protection (1.3.2)
      rack
    rack-ssl (1.3.3)
      rack
    rack-test (0.6.2)
      rack (>= 1.0)
    rails (3.2.11)
      actionmailer (= 3.2.11)
      actionpack (= 3.2.11)
      activerecord (= 3.2.11)
      activeresource (= 3.2.11)
      activesupport (= 3.2.11)
      bundler (~> 1.0)
      railties (= 3.2.11)
    rails-erd (1.1.0)
      activerecord (>= 3.0)
      activesupport (>= 3.0)
      choice (~> 0.1.6)
      ruby-graphviz (~> 1.0.4)
    railties (3.2.11)
      actionpack (= 3.2.11)
      activesupport (= 3.2.11)
      rack-ssl (~> 1.3.2)
      rake (>= 0.8.7)
      rdoc (~> 3.4)
      thor (>= 0.14.6, < 2.0)
    raindrops (0.11.0)
    rake (10.0.4)
    rdoc (3.12.2)
      json (~> 1.4)
    redis (3.0.2)
    redis-namespace (1.2.1)
      redis (~> 3.0.0)
    ref (1.0.2)
    ruby-graphviz (1.0.9)
    ruby_parser (3.1.1)
      sexp_processor (~> 4.1)
    rvm-capistrano (1.2.7)
      capistrano (>= 2.0.0)
    sass (3.2.5)
    sass-rails (3.2.6)
      railties (~> 3.2.0)
      sass (>= 3.1.10)
      tilt (~> 1.3)
    sexp_processor (4.1.5)
    sidekiq (2.6.5)
      celluloid (~> 0.12.0)
      connection_pool (~> 1.0)
      multi_json (~> 1)
      redis (~> 3)
      redis-namespace
    simple_form (2.0.4)
      actionpack (~> 3.0)
      activemodel (~> 3.0)
    sinatra (1.3.4)
      rack (~> 1.4)
      rack-protection (~> 1.3)
      tilt (~> 1.3, >= 1.3.3)
    slim (1.3.6)
      temple (~> 0.5.5)
      tilt (~> 1.3.3)
    sprockets (2.2.2)
      hike (~> 1.2)
      multi_json (~> 1.0)
      rack (~> 1.0)
      tilt (~> 1.1, != 1.3.0)
    temple (0.5.5)
    therubyracer (0.11.3)
      libv8 (~> 3.11.8.12)
      ref
    thin (1.5.0)
      daemons (>= 1.0.9)
      eventmachine (>= 0.12.6)
      rack (>= 1.0.0)
    thor (0.18.1)
    tilt (1.3.7)
    timers (1.1.0)
    treetop (1.4.12)
      polyglot
      polyglot (>= 0.3.1)
    tumble (0.2.0)
      faraday
    tzinfo (0.3.35)
    uglifier (1.3.0)
      execjs (>= 0.3.0)
      multi_json (~> 1.0, >= 1.0.2)
    unicorn (4.6.3)
      kgio (~> 2.6)
      rack
      raindrops (~> 0.7)
    warden (1.2.1)
      rack (>= 1.0)
    whenever (0.8.2)
      activesupport (>= 2.3.4)
      chronic (>= 0.6.3)
    will_paginate (3.0.4)
    wkhtmltopdf-binary (0.9.9.1)
    yaml_db (0.2.3)

PLATFORMS
  ruby

DEPENDENCIES
  activerecord-import
  activerecord-tableless (~> 1.0)
  awesome_print
  best_in_place
  better_errors
  binding_of_caller
  bootstrap-wysihtml5-rails
  capistrano
  coffee-rails (~> 3.2.1)
  declarative_authorization
  devise
  faker
  faraday_middleware
  gemcutter
  geocoder
  gis-distance
  gmaps4rails
  jquery-datatables-rails
  jquery-rails (= 2.1.3)
  jquery-ui-rails (= 2.0.2)
  less-rails
  mongoid (~> 3.0.0)
  mysql2
  nested_form!
  paperclip
  pdfkit
  populator
  quiet_assets
  rails (= 3.2.11)
  rails-erd
  ruby_parser
  rvm-capistrano
  sass-rails (~> 3.2.3)
  sidekiq
  simple_form
  sinatra
  slim
  tenacity!
  therubyracer
  thin
  tumble
  twitter-bootstrap-rails!
  uglifier (>= 1.0.3)
  unicorn
  whenever
  will_paginate
  wkhtmltopdf-binary
  yaml_db
Something went wrong with that request. Please try again.