Skip to content
Newer
Older
100644 24 lines (17 sloc) 682 Bytes
21b19db refactor engine testing scenario
Jamie Winsor authored Aug 1, 2011
1 source "http://rubygems.org"
2
eca7a1a Remove spork as a development dependency
Jamie Winsor authored Aug 11, 2011
3 gemspec
4
21b19db refactor engine testing scenario
Jamie Winsor authored Aug 1, 2011
5 ## Uncomment the following lines to develop against a local clone of refinery
83d407c @parndt Need to use edge everything, excluding spec/dummy from the gemspec.
parndt authored Aug 12, 2011
6 gem 'refinerycms', :git => 'git://github.com/resolve/refinerycms.git'
7 gem 'refinerycms-generators', :git => 'git://github.com/resolve/refinerycms-generators.git'
8 gem 'seo_meta', :git => 'git://github.com/parndt/seo_meta.git'
21b19db refactor engine testing scenario
Jamie Winsor authored Aug 1, 2011
9
cfba1b8 Add Rails3.1 assets gemfile entry into Gemfile (required to start Rai…
Jamie Winsor authored Aug 6, 2011
10 gem 'jquery-rails'
11
eca7a1a Remove spork as a development dependency
Jamie Winsor authored Aug 11, 2011
12 group :development, :test do
13 gem 'spork', '0.9.0.rc9', :platforms => :ruby
14 gem 'guard-spork', :platforms => :ruby
15 end
16
cfba1b8 Add Rails3.1 assets gemfile entry into Gemfile (required to start Rai…
Jamie Winsor authored Aug 6, 2011
17 group :assets do
83d407c @parndt Need to use edge everything, excluding spec/dummy from the gemspec.
parndt authored Aug 11, 2011
18 gem 'sass-rails', "~> 3.1.0.rc.5"
19 gem 'coffee-rails', "~> 3.1.0.rc.5"
cfba1b8 Add Rails3.1 assets gemfile entry into Gemfile (required to start Rai…
Jamie Winsor authored Aug 6, 2011
20 gem 'uglifier'
21 end
7ae6e14 @ugisozols Use arel 2.1.4 for now because 2.1.5 got yanked.
ugisozols authored Aug 12, 2011
22
23 gem 'arel', '2.1.4' # 2.1.5 is broken. see https://github.com/rails/arel/issues/72
Something went wrong with that request. Please try again.