Skip to content
Newer
Older
100644 23 lines (16 sloc) 578 Bytes
21b19db refactor engine testing scenario
Jamie Winsor authored
1 source "http://rubygems.org"
2
aed0b8f Move gemspec method to top of file
Jamie Winsor authored
3 gemspec
4
13cafc0 Syntax fixes for Ruby 1.8.7
Jamie Winsor authored
5 ## Uncomment the following lines to develop against edge refinery
83d407c @parndt Need to use edge everything, excluding spec/dummy from the gemspec.
parndt authored
6 gem 'refinerycms', :git => 'git://github.com/resolve/refinerycms.git'
7 gem 'seo_meta', :git => 'git://github.com/parndt/seo_meta.git'
21b19db refactor engine testing scenario
Jamie Winsor authored
8
cfba1b8 Add Rails3.1 assets gemfile entry into Gemfile (required to start Rai…
Jamie Winsor authored
9 gem 'jquery-rails'
10
eca7a1a Remove spork as a development dependency
Jamie Winsor authored
11 group :development, :test do
12 gem 'spork', '0.9.0.rc9', :platforms => :ruby
13 gem 'guard-spork', :platforms => :ruby
14 end
15
cfba1b8 Add Rails3.1 assets gemfile entry into Gemfile (required to start Rai…
Jamie Winsor authored
16 group :assets do
83d407c @parndt Need to use edge everything, excluding spec/dummy from the gemspec.
parndt authored
17 gem 'sass-rails', "~> 3.1.0.rc.5"
18 gem 'coffee-rails', "~> 3.1.0.rc.5"
cfba1b8 Add Rails3.1 assets gemfile entry into Gemfile (required to start Rai…
Jamie Winsor authored
19 gem 'uglifier'
20 end
7ae6e14 @ugisozols Use arel 2.1.4 for now because 2.1.5 got yanked.
ugisozols authored
21
22 gem 'arel', '2.1.4' # 2.1.5 is broken. see https://github.com/rails/arel/issues/72
Something went wrong with that request. Please try again.