Skip to content
This repository
Browse code

Bump master to 2.1.0.dev.

  • Loading branch information...
commit 538e6653f053a2eaf8da504617f881cea472f6d1 1 parent 5577b8e
Uģis Ozols authored May 15, 2012
5  Gemfile
@@ -2,12 +2,13 @@ source "http://rubygems.org"
2 2
 
3 3
 gemspec
4 4
 
5  
-gem 'refinerycms', '~> 2.0.0'
  5
+gem 'refinerycms', :git => 'git://github.com/resolve/refinerycms.git'
  6
+gem 'refinerycms-settings', :git => 'git://github.com/parndt/refinerycms-settings.git'
6 7
 
7 8
 group :development, :test do
8 9
   require 'rbconfig'
9 10
 
10  
-  gem 'refinerycms-testing', '~> 2.0.0'
  11
+  gem 'refinerycms-testing', :git => 'git://github.com/resolve/refinerycms.git'
11 12
 
12 13
   platforms :jruby do
13 14
     gem 'activerecord-jdbcsqlite3-adapter'
1  lib/refinery/blog.rb
@@ -2,6 +2,7 @@
2 2
 require 'refinerycms-settings'
3 3
 require 'filters_spam'
4 4
 require 'rails_autolink'
  5
+require 'acts_as_indexed'
5 6
 
6 7
 module Refinery
7 8
   autoload :BlogGenerator, 'generators/refinery/blog/blog_generator'
11  lib/refinery/blog/version.rb
@@ -2,16 +2,17 @@ module Refinery
2 2
   module Blog
3 3
     class Version
4 4
       @major = 2
5  
-      @minor = 0
6  
-      @tiny  = 2
  5
+      @minor = 1 
  6
+      @tiny  = 0
  7
+      @build = 'dev'
7 8
 
8 9
       class << self
9  
-        attr_reader :major, :minor, :tiny
  10
+        attr_reader :major, :minor, :tiny, :build
10 11
 
11 12
         def to_s
12  
-          [@major, @minor, @tiny].compact.join('.')
  13
+          [@major, @minor, @tiny, @build].compact.join('.')
13 14
         end
14 15
       end
15 16
     end
16 17
   end
17  
-end
  18
+end
6  refinerycms-blog.gemspec
@@ -18,10 +18,10 @@ Gem::Specification.new do |s|
18 18
   s.test_files        = `git ls-files -- spec/*`.split("\n")
19 19
 
20 20
   # Runtime dependencies
21  
-  s.add_dependency    'refinerycms-core',     '~> 2.0.1'
22  
-  s.add_dependency    'refinerycms-settings', '~> 2.0.1'
  21
+  s.add_dependency    'refinerycms-core',     '~> 2.1.0.dev'
  22
+  s.add_dependency    'refinerycms-settings', '~> 2.1.0.dev'
23 23
   s.add_dependency    'filters_spam',         '~> 0.2'
24 24
   s.add_dependency    'acts-as-taggable-on'
25 25
   s.add_dependency    'seo_meta',             '~> 1.3.0'
26  
-  s.add_dependency    'rails_autolink'
  26
+  s.add_dependency    'rails_autolink',       '~> 1.0.7'
27 27
 end

0 notes on commit 538e665

Please sign in to comment.
Something went wrong with that request. Please try again.