Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Updated to support Refinery CMS 2.0.1 and Rails 3.2.2

  • Loading branch information...
commit fccc86e63c856dba5f62e6d7b5ea0868aec872b3 1 parent 1a3e0d0
@parndt parndt authored
View
4 .rspec
@@ -1,3 +1 @@
---color spec
---drb
---format Fuubar
+--colour
View
6 lib/refinery/blog/engine.rb
@@ -9,11 +9,9 @@ class Engine < Rails::Engine
Refinery::Plugin.register do |plugin|
plugin.pathname = root
plugin.name = "refinerycms_blog"
- plugin.url = {:controller => 'refinery/blog/admin/posts'}
+ plugin.url = proc { Refinery::Core::Engine.routes.url_helpers.blog_admin_posts_path }
plugin.menu_match = /refinery\/blog\/?(posts|comments|categories)?/
- plugin.activity = {
- :class_name => :'refinery/blog/post'
- }
+ plugin.activity = { :class_name => :'refinery/blog/post' }
end
end
View
2  lib/refinery/blog/version.rb
@@ -3,7 +3,7 @@ module Blog
class Version
@major = 2
@minor = 0
- @tiny = 0
+ @tiny = 1
class << self
attr_reader :major, :minor, :tiny
View
4 refinerycms-blog.gemspec
@@ -18,8 +18,8 @@ Gem::Specification.new do |s|
s.test_files = `git ls-files -- spec/*`.split("\n")
# Runtime dependencies
- s.add_dependency 'refinerycms-core', '~> 2.0.0'
- s.add_dependency 'refinerycms-settings', '~> 2.0.0'
+ s.add_dependency 'refinerycms-core', '~> 2.0.1'
+ s.add_dependency 'refinerycms-settings', '~> 2.0.1'
s.add_dependency 'filters_spam', '~> 0.2'
s.add_dependency 'acts-as-taggable-on'
s.add_dependency 'seo_meta', '~> 1.2.0'
Please sign in to comment.
Something went wrong with that request. Please try again.