Can't run test suite #356

Closed
treble37 opened this Issue Nov 16, 2013 · 3 comments

Comments

Projects
None yet
3 participants

I create a completely new gemset with ruby-2.0.0-p247 with the purpose of testing refinerycms-blog master branch. Running "bundle install" results in the following error:

.../refinerycms-blog$ bundle install

Bundler could not find compatible versions for gem "mime-types":
  In Gemfile:
    refinerycms (~> 2.1.0) ruby depends on
      mime-types (~> 1.16) ruby

    refinerycms-testing (>= 0) ruby depends on
      mime-types (2.0)

Bundler could not find compatible versions for gem "actionpack":
  In Gemfile:
    refinerycms (~> 2.1.0) ruby depends on
      actionpack (= 3.1.3) ruby

    refinerycms-blog (>= 0) ruby depends on
      actionpack (3.2.12)

Bundler could not find compatible versions for gem "railties":
  In Gemfile:
    refinerycms-blog (>= 0) ruby depends on
railties (!= 3.2.0, != 3.2.1, != 3.2.10, != 3.2.11, != 3.2.2, != 3.2.3, != 3.2.4, != 3.2.5, !=
3.2.6, != 3.2.7, != 3.2.8, != 3.2.9, < 3.3, >= 3.1.11) ruby

    refinerycms-blog (>= 0) ruby depends on
      railties (3.2.11)

Which branch are you working on?
I am also trying to resolve the dependences conflict problems.

Good point, I was doing it on master branch (updated above).

Owner

parndt commented Aug 24, 2014

This should be finally solved, run bundle update.

@parndt parndt closed this Aug 24, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment