Permalink
Fetching contributors…
Cannot retrieve contributors at this time
39 lines (30 sloc) 986 Bytes
source 'https://rubygems.org'
gemspec
gem 'refinerycms', ["~> 3.0", ">= 3.0.3"]
gem 'refinerycms-settings', "~> 3.0"
group :test do
gem 'refinerycms-testing', ["~> 3.0", ">= 3.0.3"]
gem 'capybara-email', '~> 2.4.0'
gem 'poltergeist'
end
# Database Configuration
unless ENV['TRAVIS']
gem 'activerecord-jdbcsqlite3-adapter', platform: :jruby
gem 'sqlite3', platform: :ruby
end
if !ENV['TRAVIS'] || ENV['DB'] == 'mysql'
gem 'activerecord-jdbcmysql-adapter', platform: :jruby
gem 'jdbc-mysql', '= 5.1.13', platform: :jruby
gem 'mysql2', platform: :ruby
end
if !ENV['TRAVIS'] || ENV['DB'] == 'postgresql'
gem 'activerecord-jdbcpostgresql-adapter', platform: :jruby
gem 'pg', platform: :ruby
end
# Refinery/rails should pull in the proper versions of these
gem 'sass-rails'
gem 'coffee-rails'
# Load local gems according to Refinery developer preference.
if File.exist? local_gemfile = File.expand_path('../.gemfile', __FILE__)
eval File.read(local_gemfile)
end