Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

So while dragonfly has a dependency of rack-cache it doesn't require …

…it so we should do it according to the docs.
  • Loading branch information...
commit 07b437b780e783a4d2cc2d5fb02d9140c91b799a 1 parent 9ef927e
@parndt parndt authored
View
4 Gemfile.lock
@@ -31,11 +31,13 @@ PATH
refinerycms-core (~> 0.9.9.3)
refinerycms-images (0.9.9.3)
dragonfly (~> 0.8.2)
+ rack-cache (>= 0.5.3)
refinerycms-core (~> 0.9.9.3)
refinerycms-pages (0.9.9.3)
refinerycms-core (~> 0.9.9.3)
refinerycms-resources (0.9.9.3)
dragonfly (~> 0.8.2)
+ rack-cache (>= 0.5.3)
refinerycms-core (~> 0.9.9.3)
refinerycms-settings (0.9.9.3)
refinerycms-base (~> 0.9.9.3)
@@ -155,6 +157,8 @@ GEM
nokogiri (1.4.4)
polyglot (0.3.1)
rack (1.2.1)
+ rack-cache (1.0)
+ rack (>= 0.4)
rack-mount (0.6.13)
rack (>= 1.0.0)
rack-test (0.5.7)
View
1  images/lib/gemspec.rb
@@ -27,6 +27,7 @@
s.add_dependency 'refinerycms-core', '~> #{::Refinery::Version}'
s.add_dependency 'dragonfly', '~> 0.8.2'
+ s.add_dependency 'rack-cache', '>= 0.5.3'
end
EOF
View
1  images/lib/refinerycms-images.rb
@@ -1,4 +1,5 @@
require 'dragonfly'
+require 'rack/cache'
require 'refinerycms-core'
module Refinery
View
1  images/refinerycms-images.gemspec
@@ -93,4 +93,5 @@ Gem::Specification.new do |s|
s.add_dependency 'refinerycms-core', '~> 0.9.9.3'
s.add_dependency 'dragonfly', '~> 0.8.2'
+ s.add_dependency 'rack-cache', '>= 0.5.3'
end
View
1  resources/lib/gemspec.rb
@@ -27,6 +27,7 @@
s.add_dependency 'refinerycms-core', '~> #{::Refinery::Version}'
s.add_dependency 'dragonfly', '~> 0.8.2'
+ s.add_dependency 'rack-cache', '>= 0.5.3'
end
EOF
View
1  resources/lib/refinerycms-resources.rb
@@ -1,4 +1,5 @@
require 'dragonfly'
+require 'rack/cache'
require 'refinerycms-core'
module Refinery
View
1  resources/refinerycms-resources.gemspec
@@ -86,4 +86,5 @@ Gem::Specification.new do |s|
s.add_dependency 'refinerycms-core', '~> 0.9.9.3'
s.add_dependency 'dragonfly', '~> 0.8.2'
+ s.add_dependency 'rack-cache', '>= 0.5.3'
end

0 comments on commit 07b437b

Please sign in to comment.
Something went wrong with that request. Please try again.