Permalink
Browse files

Devise dependency set to ~> 2.1.0

  • Loading branch information...
1 parent 6b0f8d3 commit 3223ad957bd0076cbdcefcf243db956bfca1af4a @parndt parndt committed May 18, 2012
@@ -11,9 +11,6 @@
# Configure the class responsible to send e-mails.
# config.mailer = "Devise::Mailer"
- # Automatically apply schema changes in tableless databases
- config.apply_schema = false
-
# ==> ORM configuration
# Load and configure the ORM. Supports :active_record (default) and
# :mongoid (bson_ext recommended) by default. Other ORMs may be
@@ -117,10 +114,6 @@
# If true, extends the user's remember period when remembered via cookie.
# config.extend_remember_period = false
- # If true, uses the password salt as remember token. This should be turned
- # to false if you are not using database authenticatable.
- config.use_salt_as_remember_token = true
-
# Options to be passed to the created cookie. For instance, you can set
# :secure => true in order to force SSL only cookies.
# config.cookie_options = {}
@@ -23,6 +23,5 @@ Gem::Specification.new do |s|
s.add_dependency 'refinerycms-core', version
s.add_dependency 'actionmailer', rails_version
- s.add_dependency 'devise', '~> 2.0.0'
- s.add_dependency 'orm_adapter', '~> 0.0.7'
+ s.add_dependency 'devise', '~> 2.1.0'
end

0 comments on commit 3223ad9

Please sign in to comment.