Permalink
Browse files

Now require globalize on top of the engine

This fix page create seeds on refinerycms installation
  • Loading branch information...
bricesanchez authored and parndt committed Oct 4, 2017
1 parent 91f2297 commit 3e06863aac3828bbd64f7b90fb4329c84851433c
Showing with 1 addition and 1 deletion.
  1. +1 −1 pages/lib/refinery/pages.rb
@@ -1,4 +1,5 @@
require 'refinerycms-core'
require 'globalize'
module Refinery
autoload :PagesGenerator, 'generators/refinery/pages/pages_generator'
@@ -46,7 +47,6 @@ module Admin
ActiveSupport.on_load(:active_record) do
require 'awesome_nested_set'
require 'globalize'
end
require 'friendly_id'
require 'seo_meta'

0 comments on commit 3e06863

Please sign in to comment.