Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

incremented version to 0.9.7.5 and released a new changelog

  • Loading branch information...
commit 6284da70a4c1735f5b03449f8ccb92f6b090c2d6 1 parent 52879b8
@parndt parndt authored
View
2  Gemfile
@@ -41,7 +41,7 @@ end
#===REQUIRED FOR REFINERY GEM INSTALL===
# Leave the gem below disabled (commented out) if you're not using the gem install method.
-# gem 'refinerycms', '= 0.9.7.3'
+# gem 'refinerycms', '= 0.9.7.5'
#===END OF REFINERY GEM INSTALL REQUIREMENTS===
# Bundle gems for certain environments:
View
8 changelog.md
@@ -1,3 +1,11 @@
+## 0.9.7.5 [08 July 2010]
+
+- Wrote an upgrade task for migrating from 0.9.6.x releases of RefineryCMS. Just run refinery-update-096-to-097 inside your application's directory. [Philip Arndt]
+- Improved code used to include gem rake tasks and script/generate tasks into the Refinery application to fix issue with these tasks not being found [Philip Arndt]
+- Fixed a broken migration that would mean pages were missing upon upgrading [Jesper Hvirring Henriksen]
+- More pt-BR translation keys translated [Kivanio Barbosa]
+- [See full list](http://github.com/resolve/refinerycms/compare/0.9.7.4...0.9.7.5)
+
## 0.9.7.4 [07 July 2010]
- Fixed critical issue in the i18n routing pattern that was matching prefixes like /news/ as a locale incorrectly. [Philip Arndt]
View
7 refinerycms.gemspec
@@ -1,14 +1,14 @@
Gem::Specification.new do |s|
s.name = %q{refinerycms}
- s.version = %q{0.9.7.4}
+ s.version = %q{0.9.7.5}
s.description = %q{A beautiful open source Ruby on Rails content manager for small business. Easy to extend, easy to use, lightweight and all wrapped up in a super slick UI.}
- s.date = %q{2010-07-07}
+ s.date = %q{2010-07-08}
s.summary = %q{A beautiful open source Ruby on Rails content manager for small business.}
s.email = %q{info@refinerycms.com}
s.homepage = %q{http://refinerycms.com}
s.authors = %w(Resolve\ Digital David\ Jones Philip\ Arndt)
s.require_paths = %w(lib)
- s.executables = %w(refinery)
+ s.executables = %w(refinery refinery-upgrade-096-to-097)
s.files = [
'.gitignore',
@@ -29,6 +29,7 @@ Gem::Specification.new do |s|
'app/helpers',
'app/helpers/application_helper.rb',
'bin/refinery',
+ 'bin/refinery-upgrade-096-to-097',
'config/acts_as_indexed_config.rb',
'config/amazon_s3.yml.example',
'config/application.rb',
View
9 vendor/plugins/refinery/lib/refinery.rb
@@ -24,15 +24,8 @@ def version
end
class Version
- MAJOR = 0
- MINOR = 9
- TINY = 7
- BUILD = 4
-
- STRING = [MAJOR, MINOR, TINY, BUILD].compact.join('.')
-
def self.to_s
- STRING
+ %q{0.9.7.5}
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.