Refinery + Spree upgrade to 1.2.4 #2202

Closed
hosiawak opened this Issue Mar 1, 2013 · 2 comments

Comments

Projects
None yet
3 participants

hosiawak commented Mar 1, 2013

Refinery 2.0.9 and spree in the same app.

Trying to upgrade Spree to 1.2.4 according to http://spreecommerce.com/blog/exploits-found-within-core-and-api I get https://gist.github.com/hosiawak/dd837826aad4894b48c6

Any ideas how to fix it ? Any change you can bump the dependency to jquery-rails, "~> 2.1.0" ?

Contributor

alepore commented Mar 2, 2013

same "problem" with latest spree 1.3 (need 'jquery-rails', '~> 2.2.0')
there are pull requests #2187, #2127

Owner

parndt commented Mar 8, 2013

Fixed by #2211

parndt closed this Mar 8, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment