New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

change capybara and rails-controller-testing dependencies to minimal versions and fix factory bot deprecation warnings #3416

Merged
merged 1 commit into from Feb 7, 2019

Conversation

Projects
None yet
3 participants
@stevereinke
Copy link
Contributor

stevereinke commented Nov 27, 2018

Hi there,
we are using refinerycms in our project and tried to use refinerycms-testing. We got some problems with the development dependencies of the testing gem and our dev dependencies. So we tried to use new versions of the gems mentioned above and it just worked. So is ti possible to update the dev dependencies for refinerycms-testing?
Thanks,
Steve

change capybara and rails-controller-testing dependencies to minimal …
…versions and fix factory bot deprecation warnings

@bricesanchez bricesanchez self-requested a review Feb 7, 2019

@bricesanchez bricesanchez requested a review from parndt Feb 7, 2019

@parndt parndt merged commit 2eb4f07 into refinery:master Feb 7, 2019

2 checks passed

codeclimate All good!
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
@parndt

This comment has been minimized.

Copy link
Member

parndt commented Feb 7, 2019

Thanks @stevereinke 👍

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment