Browse files

Readme had a bug

  • Loading branch information...
isaacs committed Feb 8, 2011
1 parent 7ff55d2 commit df8a7d954367946a7d6bee2c32f7208f2cb99c72
Showing with 1 addition and 1 deletion.
  1. +1 −1
@@ -8,7 +8,7 @@ Much more info available via `npm help` once it's installed.
You need node v0.2.3 or higher to run this program.
-You shouldn't use sudo with it.
+Node 0.3.5 or higher is *highly* recommended.
## Simple Install

0 comments on commit df8a7d9

Please sign in to comment.