Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Add statsd-ruby.rb to auto require statsd

By adding lib/statsd-ruby.rb (which just requires statsd.rb), the
'require' option can be omitted when using statsd in a Gemfile.
  • Loading branch information...
commit 5f893b70071651998d2a10c57cab21c151e8842b 1 parent 79f980b
@lann lann authored
Showing with 2 additions and 1 deletion.
  1. +1 −1  README.rdoc
  2. +1 −0  lib/statsd-ruby.rb
View
2  README.rdoc
@@ -5,7 +5,7 @@ A Ruby client for {StatsD}[https://github.com/etsy/statsd]
= Installing
Bundler:
- gem "statsd-ruby", :require => "statsd"
+ gem "statsd-ruby"
= Basic Usage
View
1  lib/statsd-ruby.rb
@@ -0,0 +1 @@
+require 'statsd'

0 comments on commit 5f893b7

Please sign in to comment.
Something went wrong with that request. Please try again.