Ruby 1.9 compatibility #1

Closed
ghost opened this Issue May 17, 2009 · 5 comments

Comments

Projects
None yet
1 participant
@ghost

ghost commented May 17, 2009

original LH ticket

This ticket has 0 attachment(s).

@ghost

ghost commented May 17, 2009

Ruby 1.9 compatibility

sounds like echoe blows up hard with 1.9

by Rob Sanheim

@ghost

ghost commented May 17, 2009

Ruby 1.9 compatibility

by Rob Sanheim

@ghost

ghost commented May 17, 2009

Ruby 1.9 compatibility

by Rob Sanheim

Contributor

spicycode commented May 22, 2009

The only issue I see with this remaining is the Gem logger which fails on 1.9

Contributor

spicycode commented May 22, 2009

Triaging for Ruby 1.9 (Closed by 31089d9)

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment