Skip to content

Fix Rakefile when Jeweler is not installed #6

Merged
merged 1 commit into from Feb 23, 2012

2 participants

@Flameeyes

The LogBuddy::VERSION constant is used by the RDoc task as well, so make
sure to require it in top-level, as the Rakefile won't work otherwise.

@Flameeyes Flameeyes Always require log_buddy/version, even when Jeweler is not found.
The LogBuddy::VERSION constant is used by the RDoc task as well, so make
sure to require it in top-level, as the Rakefile won't work otherwise.
ece3b86
@rsanheim rsanheim merged commit 414bfb2 into relevance:master Feb 23, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.