Permalink
Browse files

be explicit about supported rails versions, no need for test exit

  • Loading branch information...
Gabriel Horner
Gabriel Horner committed Feb 24, 2012
1 parent 1efe821 commit 47bc7b3a5bae59d43f93f124599b45acc22c3df9
Showing with 1 addition and 5 deletions.
  1. +1 −1 README.rdoc
  2. +0 −4 spec/spec_helper.rb
View
@@ -2,7 +2,7 @@
== DESCRIPTION
-Tarantula is a big fuzzy spider. It crawls your Rails 3 application, fuzzing data to see what breaks.
+Tarantula is a big fuzzy spider. It crawls your Rails 2.3 and 3.x applications, fuzzing data to see what breaks.
{<img src="https://secure.travis-ci.org/relevance/tarantula.png"
/>}[http://travis-ci.org/relevance/tarantula]
View
@@ -4,10 +4,6 @@
end
require "rails/version"
-if Rails::VERSION::STRING < "2.3.1" && RUBY_VERSION >= "1.9.1"
- puts "Tarantula requires Rails 2.3.1 or higher for Ruby 1.9 support"
- exit(1)
-end
puts "==== Testing with Rails #{Rails::VERSION::STRING} ===="
require 'relevance/tarantula'

0 comments on commit 47bc7b3

Please sign in to comment.