Skip to content
Permalink
Branch: master
Commits on Apr 13, 2019
  1. ci(travis): update rvm from 2.2 to 2.6 in .travis.yml

    remarkablemark committed Apr 13, 2019
    Fix build error:
    ```
    jekyll-watch-2.2.1 requires ruby version >= 2.3.0, which is incompatible with
    the current version, ruby 2.2.7p470
    ```
  2. feat(post): add "Copy files to S3 and invalidate CloudFront cache"

    remarkablemark committed Apr 13, 2019
    Post: 2019-04-13-copy-s3-invalidate-cloudfront-cache.md
Commits on Apr 7, 2019
  1. build(Gemfile): update Gemfile.lock

    remarkablemark committed Apr 7, 2019
    Upgrade jekyll to version 3.7.4 to fix security vulnerability.
Commits on Apr 6, 2019
  1. feat(post): add "Lerna bootstrap prepare in yarn workspaces"

    remarkablemark committed Apr 6, 2019
    Post: 2019-04-06-lerna-bootstrap-prepare-yarn-workspaces.md
You can’t perform that action at this time.