Permalink
Browse files

Thunderbird : fix minimal nspr version required

  • Loading branch information...
1 parent d34af60 commit 138770ba301885ca5db391465dfe64ca22271606 @remicollet committed Oct 9, 2012
Showing with 4 additions and 4 deletions.
  1. +2 −2 thunderbird-enigmail/thunderbird-enigmail.spec
  2. +2 −2 thunderbird/thunderbird.spec
@@ -1,5 +1,5 @@
# Use system nspr/nss?
-%if 0%{?fedora} < 15 && 0%{?rhel} < 6
+%if 0%{?fedora} < 16 && 0%{?rhel} < 7
%define system_nss 0
%else
%define system_nss 1
@@ -25,7 +25,7 @@
%define build_langpacks 1
%if %{?system_nss}
-%define nspr_version 4.9
+%define nspr_version 4.9.2
%define nss_version 3.13.3
%endif
%define cairo_version 1.10.0
@@ -1,5 +1,5 @@
# Use system nspr/nss?
-%if 0%{?fedora} < 15 && 0%{?rhel} < 6
+%if 0%{?fedora} < 16 && 0%{?rhel} < 7
%define system_nss 0
%else
%define system_nss 1
@@ -25,7 +25,7 @@
%define build_langpacks 1
%if %{?system_nss}
-%define nspr_version 4.9
+%define nspr_version 4.9.2
%define nss_version 3.13.3
%endif
%define cairo_version 1.10.0

0 comments on commit 138770b

Please sign in to comment.