Permalink
Browse files

php-pecl-mongodb: 1.0.1

  • Loading branch information...
remicollet committed Dec 8, 2015
1 parent c007927 commit 6cd875d73d22224ccea234427cb7cd174527445b
@@ -1,4 +1,4 @@
Extension [ <persistent> extension #126 mongodb version 1.0.0 ] {
Extension [ <persistent> extension #126 mongodb version 1.0.1 ] {
- INI {
Entry [ mongodb.debug <ALL> ]
@@ -7,7 +7,7 @@ Extension [ <persistent> extension #126 mongodb version 1.0.0 ] {
}
- Constants [3] {
Constant [ string MONGODB_VERSION ] { 1.0.0 }
Constant [ string MONGODB_VERSION ] { 1.0.1 }
Constant [ string MONGODB_STABILITY ] { stable }
Constant [ string BSON_NAMESPACE ] { MongoDB\BSON }
}
@@ -22,7 +22,7 @@
Summary: MongoDB driver for PHP
Name: %{?scl_prefix}php-pecl-%{pecl_name}
Version: 1.0.0
Version: 1.0.1
Release: 2%{?dist}%{!?scl:%{!?nophptag:%(%{__php} -r 'echo ".".PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')}}
License: BSD
Group: Development/Languages
@@ -37,6 +37,7 @@ BuildRequires: openssl-devel
BuildRequires: pkgconfig(libbson-1.0) >= 1.2.0
BuildRequires: pkgconfig(libmongoc-1.0) >= 1.2.0
BuildRequires: pkgconfig(libmongoc-priv) >= 1.2.0
BuildRequires: pkgconfig(libmongoc-priv) < 1.3
Requires: %{?scl_prefix}php(zend-abi) = %{php_zend_api}
Requires: %{?scl_prefix}php(api) = %{php_core_api}
@@ -219,6 +220,10 @@ rm -rf %{buildroot}
%changelog
* Tue Dec 8 2015 Remi Collet <remi@fedoraproject.org> - 1.0.1-2
- update to 1.0.1 (stable)
- ensure libmongoc >= 1.2.0 and < 1.3 is used
* Fri Oct 30 2015 Remi Collet <remi@fedoraproject.org> - 1.0.0-2
- update to 1.0.0 (stable)
@@ -23,7 +23,7 @@
Summary: MongoDB driver for PHP
Name: php-pecl-%{pecl_name}
Version: 1.0.0
Version: 1.0.1
Release: 1%{?dist}
License: BSD
Group: Development/Languages
@@ -37,6 +37,7 @@ BuildRequires: openssl-devel
BuildRequires: pkgconfig(libbson-1.0) >= 1.2.0
BuildRequires: pkgconfig(libmongoc-1.0) >= 1.2.0
BuildRequires: pkgconfig(libmongoc-priv) >= 1.2.0
BuildRequires: pkgconfig(libmongoc-priv) < 1.3
Requires: php(zend-abi) = %{php_zend_api}
Requires: php(api) = %{php_core_api}
@@ -189,6 +190,10 @@ cd ../ZTS
%changelog
* Tue Dec 8 2015 Remi Collet <remi@fedoraproject.org> - 1.0.1-1
- update to 1.0.1 (stable)
- ensure libmongoc >= 1.2.0 and < 1.3 is used
* Fri Oct 30 2015 Remi Collet <remi@fedoraproject.org> - 1.0.0-1
- update to 1.0.0 (stable)

0 comments on commit 6cd875d

Please sign in to comment.