Skip to content
Browse files

Upgrade gems in gemspec

  • Loading branch information...
1 parent d3bf048 commit 0f0b9fce7f106563df921eead9c167abfdbdd06e @remiprev committed Dec 19, 2012
Showing with 4 additions and 4 deletions.
  1. +3 −3 her.gemspec
  2. +1 −1 spec/spec_helper.rb
View
6 her.gemspec
@@ -18,10 +18,10 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.add_development_dependency "rake", "~> 10.0"
- s.add_development_dependency "rspec", "~> 2.11"
- s.add_development_dependency "mocha", "~> 0.12"
+ s.add_development_dependency "rspec", "~> 2.12"
+ s.add_development_dependency "mocha", "~> 0.13"
s.add_runtime_dependency "activesupport", ">= 3.0.0"
s.add_runtime_dependency "faraday", "~> 0.8"
- s.add_runtime_dependency "multi_json", "~> 1.3"
+ s.add_runtime_dependency "multi_json", "~> 1.5"
end
View
2 spec/spec_helper.rb
@@ -1,7 +1,7 @@
$:.unshift File.join(File.dirname(__FILE__), *%w[.. lib])
require "rspec"
-require "mocha_standalone"
+require "mocha/api"
require "her"
RSpec.configure do |c|

0 comments on commit 0f0b9fc

Please sign in to comment.
Something went wrong with that request. Please try again.