Permalink
Browse files

Fix ActiveSupport version requirements

ActiveSupport::Concern was introduced in Rails 3
  • Loading branch information...
1 parent 7ce6a8d commit c1da60328314b06a2596c7f64a240e53f2324988 @ouranos ouranos committed Oct 10, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 her.gemspec
View
@@ -27,7 +27,7 @@ Gem::Specification.new do |s|
s.add_development_dependency "rb-fsevent", "~> 0.9"
s.add_development_dependency "growl", "~> 1.0"
- s.add_runtime_dependency "activesupport"
+ s.add_runtime_dependency "activesupport", ">= 3.0.0"
s.add_runtime_dependency "faraday", "~> 0.8"
s.add_runtime_dependency "multi_json", "~> 1.3"
end

0 comments on commit c1da603

Please sign in to comment.