Now works with Node 0.6.4 #2

Merged
merged 1 commit into from Feb 27, 2013

Conversation

Projects
None yet
2 participants
Contributor

zhuowei commented Feb 25, 2013

Since the version of Node shipped on Raspbian's distribution is 0.6.19, according to http://ricochen.wordpress.com/2012/07/24/install-node-js-on-raspberry-pi-in-two-simple-steps/ , it might be worthwhile to make the API work on older versions of NodeJS.

It's also important for me because I test on a Ubuntu 10.04 machine, which ships with Node 0.6.4.

remixz merged commit c3f629e into remixz:master Feb 27, 2013

Owner

remixz commented Feb 27, 2013

Slick, thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment