New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Set minimum Perl version #7

Merged
merged 2 commits into from Apr 10, 2018

Conversation

Projects
None yet
2 participants
@paultcochrane
Contributor

paultcochrane commented Apr 10, 2018

The minimum Perl version was found by using Perl::MinimumVersion and found that the plugin module code used Perl syntax requiring at least Perl version 5.10.

This change should also fix the meta_yml_declares_perl_version CPANTS issue.

paultcochrane and others added some commits Apr 10, 2018

@reneeb reneeb merged commit 853393f into reneeb:master Apr 10, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment