Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

discount: /usr/bin/markdown conflicts with official EL6 python-markdown #167

Open
dagwieers opened this Issue May 11, 2012 · 1 comment

Comments

Projects
None yet
2 participants
Owner

dagwieers commented May 11, 2012

file /usr/bin/markdown from install of python-markdown-2.0.1-3.1.el6.noarch conflicts with file from package discount-2.1.3-2.el6.rf.i686

@ghost ghost assigned hakamadare May 11, 2012

Owner

hakamadare commented May 11, 2012

hm. maybe i'll try to add /etc/alternatives support or some such?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment