Permalink
Browse files

Complete the change 'Depend upon po6 v 0.2, not 0.2.1.'

Summary:
In the change a3e3b2a, PKG_CHECK_MODULES is updated. However, libe.pc
also need to update.
  • Loading branch information...
byzhang
byzhang committed Feb 20, 2012
1 parent a3e3b2a commit abd4d4865806f509f0711514892fb1548bd19ff5
Showing with 1 addition and 1 deletion.
  1. +1 −1 libe.pc.in
View
@@ -7,6 +7,6 @@ Name: libe
Description: C++ systems-building utilities
Version: @VERSION@
-Requires: libpo6 >= 0.2.1
+Requires: libpo6 >= 0.2
Libs: -L${libdir} -le
Cflags: -I${includedir}

0 comments on commit abd4d48

Please sign in to comment.