Permalink
Browse files

Revert "Bump jquery-rails version to prevent breakage."

As it turns out, jQuery 1.8 has a few bugs in it. We'll suggest
jquery-rails 2.0 for the time being.

This reverts commit c547ad5.
  • Loading branch information...
robyurkowski committed Aug 17, 2012
1 parent c547ad5 commit ea24cd67e2f799ab73d8bb2f941863d38b98a151
Showing with 3 additions and 3 deletions.
  1. +1 −1 Gemfile
  2. +1 −1 core/lib/generators/refinery/engine/templates/Gemfile
  3. +1 −1 core/refinerycms-core.gemspec
View
@@ -81,7 +81,7 @@ group :assets do
gem 'uglifier'
end
-gem 'jquery-rails', '~> 2.1.0'
+gem 'jquery-rails', '~> 2.0.0'
# To use debugger
# gem 'ruby-debug', :platform => :mri_18
@@ -68,4 +68,4 @@ group :assets do
gem 'uglifier'
end
-gem 'jquery-rails', '~> 2.1.0'
+gem 'jquery-rails', '~> 2.0.0'
@@ -29,5 +29,5 @@ Gem::Specification.new do |s|
s.add_dependency 'will_paginate', '~> 3.0.2'
s.add_dependency 'sass-rails', '~> 3.2.3'
s.add_dependency 'coffee-rails', '~> 3.2.1'
- s.add_dependency 'jquery-rails', '~> 2.1.0'
+ s.add_dependency 'jquery-rails', '~> 2.0.0'
end

0 comments on commit ea24cd6

Please sign in to comment.