Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tag: 0.9.9.14
Commits on Mar 30, 2011
  1. Philip Arndt

    wrap up for 0.9.9.14 release.

    parndt authored
  2. Philip Arndt

    Lock to latest versions

    parndt authored
  3. Philip Arndt
  4. Philip Arndt
  5. Philip Arndt
  6. Fix javascript error when closing the link window

    Angelo Grossini authored
  7. Philip Arndt
  8. Philip Arndt

    Looked into it and we can use a few methods on request to handle prot…

    parndt authored
    …ocol://yourhost:port/refinery
  9. Philip Arndt

    Not sure why this changed.

    parndt authored
  10. Philip Arndt
  11. Nick Hammond
  12. Nick Hammond
  13. Philip Arndt

    Update guide to 0.9.9.13

    parndt authored
  14. Nick Hammond
Commits on Mar 28, 2011
  1. Philip Arndt

    Added 'refinery.before_inclusion' and 'refinery.after_inclusion' (ren…

    parndt authored
    …amed from 'refinery.on_attach') to hook into Refinery or Rails before or after Refinery's inclusion into Rails (fires inside the Refinery::Application.refinery! method).
  2. Philip Arndt
  3. Philip Arndt

    Preliminary support for HTML5 elements in WYMeditor. Currently 'comma…

    parndt authored
    …nd' is being removed and 'wbr' loses its closing tag.
  4. Philip Arndt
  5. Philip Arndt
  6. Philip Arndt
  7. Philip Arndt

    Seeing as 'bin/refinerycms' is only used for new applications now we …

    parndt authored
    …don't really need to backup the Gemfile.
  8. fix links to crudify docs

    Tony Collen authored
  9. Philip Arndt
Commits on Mar 27, 2011
  1. Philip Arndt
  2. Philip Arndt

    Intentionally break the user's password to invoke the invalid hash er…

    parndt authored
    …ror so that the password can be reset (thanks to Devise changing password_salt)
  3. Philip Arndt

    Relocked to 0.9.9.13

    parndt authored
  4. Philip Arndt
  5. Philip Arndt

    Please update to refinerycms-i18n 0.9.9.16 and run 'rails generate re…

    parndt authored
    …finerycms_i18n' overwriting 'config/i18n-js.yml' when prompted. Closes GH-551
  6. Mark Haylock
  7. Philip Arndt
  8. Philip Arndt

    Automatic relock file.

    parndt authored
Commits on Mar 26, 2011
  1. Philip Arndt
  2. Philip Arndt
  3. Philip Arndt

    Modified to support Devise 1.2, no more pepper required and no longer…

    parndt authored
    … have to specify bcrypt. Updated authentication gemspec to require atleast devise 1.2 because on 1.1 these changes will be incompatible.
Commits on Mar 25, 2011
  1. Uģis Ozols
Something went wrong with that request. Please try again.